Login | Register
My pages Projects Community openCollabNet

Discussions > users > [openpsa-users] File Uploads don't work

openpsa
Discussion topic

Hide all messages in topic

All messages in topic

Re: [openpsa-users] File Uploads

Author sonic
Full name sonic
Date 2004-08-31 05:54:52 PDT
Message Hi!

I further tried to make uploads work and found out that when I click the
Documents panel, then the link Documents on the left side, and then New
Document, uploads will work. I found no way, however, to attach files to
sales opportunities or projects or to create document placeholders (BTW:
Could anyone explain what they are used for?). I always get the the error

Failed to create document test, reason Object does not exist

I also noticed that folders I create don't show up in the folder list in the
upload dialog. Does this have to do something with it?

Bye,

Andreas

--------------------​--------------------​--------------------​---------
To unsubscribe, e-mail: users-unsubscribe@op​enpsa.tigris.org
For additional commands, e-mail: users-help at openpsa dot tigris dot org

[openpsa-users] File Uploads don't work

Author sonic
Full name sonic
Date 2004-08-28 05:24:15 PDT
Message Hi!

I'm just trying to set up openpsa and so far, it works fine, except for one
thing: I can't upload files. Everytime I try, the whole file gets uploaded
and then I get the following error:


Failed to create document test, reason Object does not exist

php.ini is configured correctly, i.e.

file_uploads = On
upload_max_filesize = 50M
post_max_size = 50M
register_globals = On

are set like the manual said. What did I do worng?

Bye,

Andreas


--
Adding sound to movies would be like putting lipstick on the Venus de Milo. --
Mary Pickford, 1925

--------------------​--------------------​--------------------​---------
To unsubscribe, e-mail: users-unsubscribe@op​enpsa.tigris.org
For additional commands, e-mail: users-help at openpsa dot tigris dot org
Messages per page: