Login | Register
My pages Projects Community openCollabNet

Discussions > users > [openpsa-users] OpenPSA installation error

openpsa
Discussion topic

Back to topic list

[openpsa-users] OpenPSA installation error

Author =?ISO-8859-1?Q?Antero_Katajam=E4ki?= <maagic at reflektio dot net>
Full name =?ISO-8859-1?Q?Antero_Katajam=E4ki?= <maagic at reflektio dot net>
Date 2004-09-15 23:39:50 PDT
Message Hi,

I've installed Midgard-framework from SuSE 9.0 own RPM-package. Now I have
tried to install OpenPSA v1.9.0, but installation command give this:

$ repligard -a -i openpsa.xml.gz

repligard-CRITICAL **: Error logging into Database

I have double-checked /etc/midgard/repligard.conf that the user/pass
-combination matches with the MySQL-database.

Some copy-paste:

---
        ...
        <database
                schema="/usr/share/m​idgard/repligard.xml​"
                name="midgard"
                username="midgard"
                password="mysql"
                encoding="ISO-8859-1"
                blobdir="/var/lib/wwwrun/blob"
        />
        <login
                username="admin"
                password="password"
        />
        ...
---

The login information (admin/password) also matches with person-table in
database.


I can't find any help from Midgard's website nor OpenPSA-site.
Help, please?


--
Antero Katajamäki [maagic at reflektio dot net]

--------------------​--------------------​--------------------​---------
To unsubscribe, e-mail: users-unsubscribe@op​enpsa.tigris.org
For additional commands, e-mail: users-help at openpsa dot tigris dot org

« Previous message in topic | 1 of 5 | Next message in topic »

Messages

Show all messages in topic

[openpsa-users] OpenPSA installation error =?ISO-8859-1?Q?Antero_Katajam=E4ki?= <maagic at reflektio dot net> =?ISO-8859-1?Q?Antero_Katajam=E4ki?= <maagic at reflektio dot net> 2004-09-15 23:39:50 PDT
     Re: [openpsa-users] OpenPSA installation error piotras Piotr 2004-09-16 01:26:19 PDT
         Re: [openpsa-users] OpenPSA installation error =?ISO-8859-1?Q?Antero_Katajam=E4ki?= <maagic at reflektio dot net> =?ISO-8859-1?Q?Antero_Katajam=E4ki?= <maagic at reflektio dot net> 2004-09-16 01:31:58 PDT
             Re: [openpsa-users] OpenPSA installation error Henri Bergius <henri dot bergius at nemein dot com> Henri Bergius <henri dot bergius at nemein dot com> 2004-09-16 02:18:22 PDT
                 Re: [openpsa-users] OpenPSA installation error Henri Bergius <henri dot bergius at nemein dot com> Henri Bergius <henri dot bergius at nemein dot com> 2004-09-16 06:05:53 PDT
Messages per page: