Login | Register
My pages Projects Community openCollabNet

Discussions > users > [openpsa-users] Installing from CVS

openpsa
Discussion topic

Back to topic list

[openpsa-users] Installing from CVS

Author sonic
Full name sonic
Date 2004-09-13 02:49:17 PDT
Message Hi!

I'm trying to install openpsa from CVS (to see if file upload works there),
but when I try to build the package with package.sh, all I get is the
following errors:


repligard-Message: Reading config file openpsa.conf
repligard-Message: Exporting to openpsa.xml.gz

REPLIGARD/SCHEMA-ERROR **: file schema.c: line 692
(repligard_get_object_type): assertion failed: ((schema != NULL) &&
(object != NULL))
aborting...
/usr/local/bin/yamp: line 278: 8526 Aborted $REPLIGARD
$REPLIGARD_PARAM $REPLIGARD_CONFIG $i.conf -e $i.xml.gz

gunzip: openpsa.xml.gz: unexpected end of file

no element found at line 1, column 0, byte 0 at /usr/local/bin/sort_by_guid.pl
line 46
openpsa-1.9.1-DEVEL/
openpsa-1.9.1-DEVEL/​openpsa.xml.gz
openpsa-1.9.1-DEVEL/​supportmda.pl
openpsa-1.9.1-DEVEL/README
openpsa-1.9.1-DEVEL/AUTHORS


Did I do anything wrong or is this some sort of bug?

Bye,

Andreas

--
Adding sound to movies would be like putting lipstick on the Venus de Milo. --
Mary Pickford, 1925

--------------------​--------------------​--------------------​---------
To unsubscribe, e-mail: users-unsubscribe@op​enpsa.tigris.org
For additional commands, e-mail: users-help at openpsa dot tigris dot org

« Previous message in topic | 1 of 4 | Next message in topic »

Messages

Show all messages in topic

[openpsa-users] Installing from CVS sonic sonic 2004-09-13 02:49:17 PDT
     Re: [openpsa-users] Installing from CVS sonic sonic 2004-09-13 07:04:03 PDT
         Re: [openpsa-users] Installing from CVS Eero af Heurlin <eero dot afheurlin at nemein dot com> Eero af Heurlin <eero dot afheurlin at nemein dot com> 2004-09-13 10:53:12 PDT
             Re: [openpsa-users] Installing from CVS sonic sonic 2004-09-14 06:05:11 PDT
Messages per page: